Resource icon

Duckways: Advanced Editor as Default 1.0.1

No permission to download
Advanced Editor as Default



What is this mod all about?
One of the things that bugs me a bit about vBulletin 5 is that there's no option to show the advanced editor as default. With this mod it gets automatically done when you enter a thread so that your users won't have to toggle it on manually.

About Duckways
We're a company with a team of developers who have been working a lot on a vBulletin 4 system for two of our customers. The largest one with over 200,000 users and 4 million posts.
This one migrated to vBulletin 5 recently and we've faced quite some issues in vBulletin 5 which we'll fix by writing custom modifications. Some of those, which are worth sharing, will be added here on vBulletin.org. If you're missing a feature or add-on, please feel free to contact us.

How to install:

  • Download the zip file below
  • Unzip it and upload the folder "duckwaysadvancededitor" to the "core/packages" folder in your vBulletin install.
  • Go to settings and enable the advanced editor under the "Duckways: Advanced Editor as Default" group

Version history
  • 1.0.0 - Initial release
  • 1.0.1 - Fixes for vBulletin 5.4.x


Support
Please use this thread to ask questions or to report bugs.
Author
putr
Downloads
0
Views
19
First release
Last update
Rating
0.00 star(s) 0 ratings

More resources from putr